Mono Framework For MacOS 在Visual Studio与岛风GO之间的兼容性问题

由于岛风GO要使用的Mono版本为4.6.2,而VS需要更新的版本,于是只能同时安装两个不同版本的Mono,但是在同时安装两个版本的情况下岛风GO无法正常运行。

解决方法:
使用编辑器打开岛风GO下的run_mac文件,更改第8行内容:

MONO_LIB=/Library/Frameworks/Mono.framework/Versions/Current/bin/mono

MONO_LIB=/Library/Frameworks/Mono.framework/Versions/4.6.2/bin/mono

并保存,即可

未经允许不得转载:初音未来Alpha » Mono Framework For MacOS 在Visual Studio与岛风GO之间的兼容性问题

赞 (1)

评论 1

  • 昵称 (必填)
  • 邮箱 (选填)
  1. 匿名哇,谢谢你啊,我因为这事,把mono4.6.2到5.12.0每个版本都试过了,发现vs最低要5.10版本,岛风go只能是4.6.2,都要去找真神了,(毕竟咱这种同时要肝舰和用vs的情况太少了),谢谢! frost134@live.com回复